Magento: It says 'Access denied. Please check the API Username and API key.' when opening product catalog
Issue
When you open product catalog, your app shows an error message 'Access denied. Please check the API username and API key' and does not work anymore.
Cause
The issue happens because the API username and/or API key in your website backend and JMango360 Back Office do not mach each other, thus failing to establish the connection between your website and mobile app.
Solution
Please log in to the website backend and JMango360 Back Office and make sure the API username and API key are the same. Don't forget to re-integrate your app to be 100% certain that your app is integrated successfully with your website.
- Magento 1 Admin: Check the API credentials in JMango360 > Settings > Connection credentials
- Magento 2 Admin: Check the API credentials in Stores > Configuration > Services > JMango360 Mobile > Connection credentials
- JMango360 Back Office: Check the API credentials in Settings > Magento Integration Settings
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