Magento: Why does it not respond when I select users to send push messages?
Issue
Your app is live and you want to send push messages to your customers. Unexpectedly, it doesn't respond when you tap on the user icon when creating a new message in JMango360 App Dashboard.
Cause
This is caused by the JMango360 plugin versions: 4.0.0, 4.0.1, 4.0.2, 4.0.3. These plugin versions don't work with the custom theme settled in the Default Config scope in Magento Admin.
Solution
Please upgrade the plugin to version 4.0.4 or higher. For details, please refer to
Upgrade Magento 1 plugin. If you don't want to upgrade the plugin, you can configure theme settings in Magento Admin.
Step 1: Go to Mangento Admin > System > Configuration > General > Design.
Step 2: For the Default Config scope, remove your custom theme created in Themes > Skin (Images / CSS).
Step 3: For the Main Website scope, re-enter your custom theme.
Step 4: Save changes to finish.
Related Articles
Send and schedule push messages
Push messages are great for engaging and re-engaging mobile customers. Our push message feature allows you to send instant and scheduled push messages to your customers with ease. To send and schedule push messages, please log in to JMango360 Back ...
OneSignal Push Notifications and In-App Messages
Push notifications are the most effective tool available to mobile app marketers for attracting and keeping app users. Learn more about the effectiveness of mobile app push notifications with the help of OneSignal services and the articles below, ...
How to send test push messages to your devices?
Read on: Send and schedule push messages Why am I not receiving push notifications from app on my device? Send test push messages to one device Step 1: Get your device key. Open the main menu of your app, then tap 7 times on the version number to see ...
How to enable push notifications for order tracking?
It’s easy to increase customer satisfaction with automated order status push notifications from your mobile app. These push notifications are automatically generated and sent to your app users every time there is a change in the tracking status of ...
Why am I not receiving push notifications from app on my device?
Issue You send push notifications to your app users but they do not receive any at all. Cause This issue is possibly caused because your users block push notifications from your app. When your app is opened for the first time, it shows a prompt ...