Magento: Why does it not respond when I select users to send push messages?

Magento: Why does it not respond when I select users to send push messages?

Issue

Your app is live and you want to send push messages to your customers. Unexpectedly, it doesn't respond when you tap on the user icon when creating a new message in JMango360 App Dashboard. 



Cause

This is caused by the JMango360 plugin versions: 4.0.0, 4.0.1, 4.0.2, 4.0.3. These plugin versions don't work with the custom theme settled in the Default Config scope in Magento Admin.

Solution

Please upgrade the plugin to version 4.0.4 or higher. For details, please refer to Upgrade Magento 1 plugin. If you don't want to upgrade the plugin, you can configure theme settings in Magento Admin.

Step 1Go to Mangento Admin System Configuration > General > Design.
Step 2For the Default Config scope, remove your custom theme created in Themes > Skin (Images / CSS).
Step 3For the Main Website scope, re-enter your custom theme.
Step 4Save changes to finish.


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